Wednesday 9th January 2019

Storage Storage degradation on QC-1 zone

Our storage infrastructure for QC-1 zone is currently experiencing an issue that is preventing new volumes and new virtual machines from being created. Existing infrastructure remains unaffected.

Update at 9:45AM: We are still actively investigating this issue. We will update this status as soon as we have additional information.

Update at 5:00PM : The issue has been resolved. New volumes and virtual machines can be created.