Friday 5th January 2018

Réponse de cloud.ca à propos des vulnérabilités Meltdown et Spectre

Depuis l'annonce des vulnérabilités Meltdown et Spectre plus tôt cette semaine, l'équipe de cloud.ca a travaillé activement sur ces problèmes. Nous testons actuellement un nouveau correctif de l'hyperviseur XenServer qui prévoit des mesures d'atténuation liées à ces problèmes. Si tout se passe bien, nous aurons une maintenance d'urgence au début de la semaine prochaine pour commencer à mettre à jour nos environnements de centre de données. Cela devrait être une maintenance sans impact.

Cependant, il s'agit d'un problème à plusieurs facettes, qui nécessitera une approche à multiples facettes pour une atténuation plus complète:

  • Les clients devront être vigilants quant à l'application de correctifs de systèmes d'exploitation qui atténuent les vulnérabilités dès qu'ils sont disponibles. L'équipe de cloud.ca est en train de mettre à jour les images de système d'exploitation. S'il vous plaît nous contacter pour des informations spécifiques.
  • Nous garderons un oeil sur tous les correctifs de firmware / BIOS qui pourraient être appliqués pour atténuer davantage au niveau matériel.

Nous afficherons plus de détails sur notre plan de maintenance et notre calendrier dès que cela aura été officialisé.